Jump to content


Photo

Zurmo release 3.2.0 is compatible PHP 7 !


  • Please log in to reply
1 reply to this topic

#1 Boban Perić

Boban Perić

    Zurmo Engineer

  • Moderators
  • 18 posts

Posted 05 December 2016 - 07:58 PM

Starting with the release 3.2.0, Zurmo is now fully compatible with PHP 7. As you all know PHP 7 brings significant performance improvements.

 

The old MySQL PHP extension was removed and replaced by MySQLi extension. Zurmo stays fully compatible with PHP 5.



#2 raggimatteo

raggimatteo

    Newbie

  • Members
  • Pip
  • 3 posts
  • LocationItaly

Posted 01 January 2017 - 05:30 PM

Is the 3.2.0 version matching the roadmap's features?

http://zurmo.org/roadmap

If yes, the full list of improvements should be these:

  • Performance improvements
  • PHP7 compatibility
  • Support for Yii 1.1.7 framework
  • Improved campaign email handling
  • Improved attachment handling





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users