Jump to content


Photo

Users Cannot Login

login problem

  • Please log in to reply
No replies to this topic

#1 cdavine

cdavine

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 31 March 2017 - 03:17 PM

Hi,

I am not able to login with any other user other than super.  When I try to login with a user other than super, the spinner wheel on the login button just spins and the application hangs.  Please help.  I've included the error message from the application.log below.

thank you!

 

2017/03/31 10:02:02 [error] [exception.MissingBeanException] exception 'MissingBeanException' in C:\webapps\zurmo2\app\protected\core\models\RedBeanModel.php:467
Stack trace:
#0 C:\webapps\zurmo2\app\protected\core\models\RedBeanModel.php(3120): RedBeanModel->__construct(false, Object(RedBean_OODBBean))
#1 C:\webapps\zurmo2\app\protected\core\models\RedBeanModels.php(188): RedBeanModel::makeModel(Object(RedBean_OODBBean), 'User')
#2 C:\webapps\zurmo2\app\protected\core\models\RedBeanModels.php(104): RedBeanModels->getByIndex(1)
#3 C:\webapps\zurmo2\app\protected\core\models\RedBeanModels.php(125): RedBeanModels->offsetGet(1)
#4 C:\webapps\zurmo2\app\protected\modules\zurmo\models\Group.php(170): RedBeanModels->current()
#5 C:\webapps\zurmo2\app\protected\modules\users\models\User.php(562): Group->contains(Object(User))
#6 C:\webapps\zurmo2\app\protected\modules\zurmo\models\Permitable.php(69): User->getActualRight('UsersModule', 'Login Via Web')
#7 C:\webapps\zurmo2\app\protected\modules\users\models\User.php(110): Permitable->getEffectiveRight('UsersModule', 'Login Via Web')
#8 C:\webapps\zurmo2\app\protected\modules\users\models\User.php(82): User::resolveAuthenticatedUserCanLogin(Object(User))
#9 C:\webapps\zurmo2\app\protected\modules\zurmo\components\UserIdentity.php(52): User::authenticate('jreno', 'test123')
#10 C:\webapps\zurmo2\app\protected\modules\zurmo\forms\LoginForm.php(66): UserIdentity->authenticate()
#11 C:\webapps\zurmo2\yii\framework\validators\CInlineValidator.php(42): LoginForm->authenticate('password', Array)
#12 C:\webapps\zurmo2\yii\framework\validators\CValidator.php(201): CInlineValidator->validateAttribute(Object(LoginForm), 'password')
#13 C:\webapps\zurmo2\yii\framework\base\CModel.php(159): CValidator->validate(Object(LoginForm), NULL)
#14 C:\webapps\zurmo2\yii\framework\web\widgets\CActiveForm.php(987): CModel->validate(NULL)
#15 C:\webapps\zurmo2\app\protected\modules\zurmo\controllers\DefaultController.php(71): CActiveForm::validate(Object(LoginForm))
#16 C:\webapps\zurmo2\yii\framework\web\actions\CInlineAction.php(49): ZurmoDefaultController->actionLogin()
#17 C:\webapps\zurmo2\yii\framework\web\CController.php(308): CInlineAction->runWithParams(Array)
#18 C:\webapps\zurmo2\yii\framework\web\filters\CFilterChain.php(133): CController->runAction(Object(CInlineAction))
#19 C:\webapps\zurmo2\yii\framework\web\CController.php(291): CFilterChain->run()
#20 C:\webapps\zurmo2\yii\framework\web\CController.php(265): CController->runActionWithFilters(Object(CInlineAction), Array)
#21 C:\webapps\zurmo2\yii\framework\web\CWebApplication.php(282): CController->run('login')
#22 C:\webapps\zurmo2\yii\framework\web\CWebApplication.php(141): CWebApplication->runController('zurmo/default/l...')
#23 C:\webapps\zurmo2\yii\framework\base\CApplication.php(185): CWebApplication->processRequest()
#24 C:\webapps\zurmo2\app\protected\core\components\WebApplication.php(88): CApplication->run()
#25 C:\webapps\zurmo2\app\index.php(70): WebApplication->run()
#26 {main}
REQUEST_URI=/app/index.php/zurmo/default/login






Also tagged with one or more of these keywords: login problem

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users