Jump to content


Photo

Email marketing campaign not sent

email cron job marketing

  • Please log in to reply
2 replies to this topic

#1 khoa_chung_89

khoa_chung_89

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 27 May 2017 - 06:55 AM

I've just installed zurmo 3.2.1 and everything looks well. I have configured email and installed cron jobs. The jobs are running well as you can see in the image below.

 

34755592782_cc8a182f03_b.jpg

 

I have created a marketing campaign with some customers in list. However at the time i have scheduled, the email wasn't sent. I have sent the test email from the campaign to one of customer in list and it's successfully.

 

34108517353_cecbbdc29d_b.jpg

 

I have checked "Jobs manager" and the job Process Outbound Email job worked well with no error.

Is there anything i missed in configuration that makes the campaign not work?



#2 Boban Perić

Boban Perić

    Zurmo Engineer

  • Administrators
  • 23 posts

Posted 02 June 2017 - 06:49 AM

For the email campaigns to work properly the following jobs MUST be set in Cron area:

 

- Generate campaign items

- Mark campaigns as completed

- Process campaign messages

- Process Outbound Email Job

 

Also what is the status of the campaign when you visit ...zurmo/app/index.php/campaigns/default/list ?



#3 khoa_chung_89

khoa_chung_89

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 08 June 2017 - 04:22 AM

I followed the instruction at http://zurmo.org/wik...-up-job-manager and looks like it's for older version. I didn't notice that it missed some progresses as you said.

 

It works now.

Thanks for your help.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users