Jump to content


Photo

On Save Workflow -- Send E-mail to Multiple "Specific User" Recipients

on-save workflow workflow specific user multiple recipients

  • Please log in to reply
4 replies to this topic

#1 dscherer

dscherer

    Advanced Member

  • Members
  • PipPipPip
  • 56 posts
  • LocationPittsburg, PA

Posted 14 August 2013 - 05:40 PM

When trying to do an on-save workflow that sends an E-mail to multiple "Specific User" recipients, the Typeahead Dropdown works on the first recipient, but no others. The Plus Sign Button works for all line items, but only populates the text box for the first recipient.

 

I've replicated this issue both in a trial account and on our local test instance.

 



#2 dscherer

dscherer

    Advanced Member

  • Members
  • PipPipPip
  • 56 posts
  • LocationPittsburg, PA

Posted 14 August 2013 - 05:44 PM

Attempting to type the user's name in, without using the Modal or Typeahead, and clicking "Save" causes the save button to enter the loading state (with the loading gif) and when the loading image goes away you're still on the same screen and cannot move forward.

 

Again, this is the case on both our local instance and in the hosted trial instance I was given.

 

EDIT: FYI This is a fresh install of 2.0.19



#3 raysto

raysto

    Zurmo Team

  • Administrators
  • 1,973 posts

Posted 14 August 2013 - 09:01 PM

This is definitely a bug. Thank you for finding. You can track here.


Ray Stoeckicht
Zurmo Team
Try Zurmo Pro


#4 raysto

raysto

    Zurmo Team

  • Administrators
  • 1,973 posts

Posted 19 August 2013 - 05:48 PM

This has been resolved and will be fixed in 2.2.


Ray Stoeckicht
Zurmo Team
Try Zurmo Pro


#5 casad

casad

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 March 2014 - 07:12 AM

Hi dscherer/ raysto:

 

I configured the email successfully, but when I configure a workflow to send email notification when edit lead, account or contacts it does not work

I created a cron job to:

Monitor Job
Process Outbound Email Job
and I execute "Process workflow messages" manually

I achievement to see the request in " Administration Home / Workflows / Message Queue" and then I execute "Process workflow messages" manually but I don't receive the email notification

Please, I need your help and so thank you in advance

I have tried to search info in internet but I have not lucky

 

Regards







Also tagged with one or more of these keywords: on-save workflow, workflow, specific user, multiple recipients

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users