Jump to content


Photo

Special characters in archived eMail

special character umlaut email archive

  • Please log in to reply
32 replies to this topic

#21 Takki

Takki

    Member

  • Members
  • PipPip
  • 18 posts

Posted 03 September 2014 - 07:28 AM

Thanks a lot!



#22 Takki

Takki

    Member

  • Members
  • PipPip
  • 18 posts

Posted 04 September 2014 - 02:33 PM

I've tried to test it but apparently the demo doesn't accept mails in the dropbox. Here's what I did:

 

1. Created a test user including email address

2. Defined a separate zurmo-dropbox email in the settings

3. Sent an email from the testuser's email address to the zurmo dropbox-email address

4. Run "Process Inbound Email Job" (as superuser)

5. Login as test user

6. Click "Data Cleanup"

Result: Nothing appears.

 

The Process Inbound Email Job's log says "Completed with Errors - Failed to process message ID: 1".



#23 Jason

Jason

    Administrator

  • Administrators
  • 864 posts
  • LocationChicago

Posted 04 September 2014 - 07:37 PM

Since it is fixed in 2.8.1, you could download and install the latest/bleeding zip 

 

http://build.zurmo.c...g-2.8.0.sh:.zip

 

Then install locally and let us know what you find out.


Jason Green
Zurmo Team
Need support? Upgrade now


#24 Dorian

Dorian

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 17 September 2014 - 02:50 PM

Hi Jason,

 

i upgrade to version 2.8.2 an the error ist still here.

 

If i send a email with formatting to Zurmo its look:

Und geht es? öäÜ 


Mit freundlichen Grüßen / Kind regards

Dorian Karnbaum

if i send it without formatting its look:

Mit freundlichen Grüßen / Kind regards Dorian Karnbaum

I test it with the Mail program on my MacBook and with Outlook from Microsoft.

 

Any ideas?

 

EDIT:

 

When i click on edit the message then the text-content and the html-content error-free.

I think this is a problem in the view.


Edited by Dorian, 22 September 2014 - 09:09 AM.


#25 Dorian

Dorian

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 23 September 2014 - 06:33 PM

Can you please help us with this bug?



#26 Takki

Takki

    Member

  • Members
  • PipPip
  • 18 posts

Posted 29 September 2014 - 11:59 AM

Please check in which charset your emails are being sent. After I've changed my Outlook-settings to UTF8, the "Mit freundlichen Grüßen"-problem stopped occurring.



#27 Dorian

Dorian

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 29 September 2014 - 03:18 PM

apple mail:

 

Content-Transfer-Encoding: quoted-printable

Content-Type: text/plain;

charset=iso-8859-1



#28 Takki

Takki

    Member

  • Members
  • PipPip
  • 18 posts

Posted 29 September 2014 - 03:21 PM

Try to change the charset to UTF8 and see if the error still occurs.



#29 Dorian

Dorian

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 29 September 2014 - 03:44 PM

Changing to UTF8 in apple mail is very difficult.

But i do it with this HowTo: https://discussions....472933#23472933

 

and YES, it's work!

 

Takki, you save my day. thank you so much.

 

But i think it is only a workaround an zurmo must work with iso-8859-1



#30 Dorian

Dorian

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 30 September 2014 - 09:06 AM

Next problem is forwarding or bcc with attachments.

The attachments (photos, PDF) are not in zurmo.



#31 Dorian

Dorian

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 17 November 2014 - 09:07 AM

Okay, no comments from the zurmo-developer?

the problems with Special characters are nit fixed.

 

we have a crm-system WITHOUT email function.



#32 Dorian

Dorian

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 02 December 2014 - 04:27 PM

We have still this BUG!



#33 Administrtr

Administrtr

    Advanced Member

  • Members
  • PipPipPip
  • 174 posts

Posted 15 February 2015 - 06:45 PM

I agree this bug is still not fixed. Just only discovered this thread while I was browsing, I happen to have created a separate thread about this but this seems to have been discussed already. The bug is not fixed and this is a major issue because I can imagine a lot of the userbase is using a variaty of charactersets.







Also tagged with one or more of these keywords: special character, umlaut, email, archive

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users