Jump to content


Marketing Campaign Not Saving when using a template

marketing campaign templates

  • Please log in to reply
2 replies to this topic

#1 pfranza



  • Members
  • Pip
  • 4 posts

Posted 24 January 2014 - 08:27 PM

I am using zurmo-stable- on fedora 20.


I've created a Marketing->Template


I create a new campaign, fill out all the fields and select my template from the dropdown list.  The template appears in the box below.  I edit the message from the template to contain my campaign content and press "Save and Schedule"


When the email goes out it doesn't actually have my content in it, rather it has reverted to the stock template.


If  I set a future "Send On" date, then I press "Save and Schedule" then I quickly edit the campaign again, before it activates, I can see that the email subject and body have reverted to the template.  If I edit them now, (and don't touch the template drop down)  I can get the data to save and the emails go out correctly.



#2 speixoto


    Advanced Member

  • Members
  • PipPipPip
  • 386 posts

Posted 25 January 2014 - 12:49 AM

This issue was already reported. You can track it here.

#3 Guest_vdias_*

  • Guests

Posted 22 February 2015 - 04:25 PM



Sorry to hijack this post but I'm running itno a very similar situation. I am unable to save and schedule my campaign when using a template. When a press to save and schedule I get:



You don't have permission to access /zurmo/app/index.php/campaigns/default/create on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


If I save a campaign withou t a template then everything works fine. I have tried not to use the template saved in zurmo, so I pasted some html with a logo. Then the same happens. Once I have something other than text it does not work anymore.


Any chance you could help me move around this situation ?


many thanks.



Also tagged with one or more of these keywords: marketing, campaign, templates

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users