Jump to content


Photo

Leads import fails

bug import leads stall timeout fail

  • Please log in to reply
2 replies to this topic

#1 SurferJoe

SurferJoe

    Newbie

  • Members
  • Pip
  • 3 posts
  • LocationCarlsbad, Ca

Posted 03 April 2014 - 09:14 AM

When importing to leads I can't get more that maybe 75 before zurmo seems to stall. This maybe the browser timing out. FireFox let me get about 250 before stalling. Chrome/Safari typically about 75 before importer stalls out.

 

Maybe I've missed something along the way that would cause this. Any ideas would be greatly appreciated.

 

Thanks

 

Resolved memcache wasn't running properly



#2 nsmith319

nsmith319

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 13 June 2014 - 07:52 PM

Would you please elaborate on what you did to correctly configure memcache? I am still wrestling with it.



#3 nsmith319

nsmith319

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 16 June 2014 - 05:30 PM

To be more specific, I am only about to upload <=35 leads through CSV Import. The total file size is 10KB. Anything else seems to time out. I watch the network traffic for Analyze through iftop and it runs great. Then on Upload the transfers dwindle until the connection is closed. I am happy to offer more detail upon request. I would greatly appreciate a timely response. I am capable of debugging your php, but am currently without the time or resources. Any particular files? Php-Memcache? Memcached-server? NO LDAP. Iptables? Virtual Address routing since I'm running on a virtual third party server?

 

Edit: Apologies for the thread jacking, but the mod's have not approved my post regarding this matter yet. And you seem to have had similar issues.







Also tagged with one or more of these keywords: bug, import, leads, stall, timeout, fail

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users