Jump to content


Photo

IMAP Configuration

IMAP Zurmo Configuration

  • Please log in to reply
1 reply to this topic

#1 santosh

santosh

    Member

  • Members
  • PipPip
  • 23 posts
  • LocationMumbai, India

Posted 17 November 2012 - 10:27 AM

Dear,
I was trying to use IMAP setting of my webmail
But it was not successful
So i thought to configure it with gmail to check whether the module for Imap works properly or not

I configured IMAP as guided by senior members here

When, i entered the details from Admin Panel, it says me IMAP Not Connected.
The setting, Username password are correct

Here is what i got when i saved the settings
and tried to run EmailArchiving Job from Command Line


11/16/12 4:18 AM Europe/Andorra Starting job type: EmailArchiving
PHP Error[2]: imap_check() expects parameter 1 to be resource, null given
in file /home/nemondo/public_html/crm/app/protected/modules/emailMessages/components/ZurmoImap.php at line 175
#0 /home/nemondo/public_html/crm/app/protected/modules/emailMessages/components/ZurmoImap.php(175): imap_check()
#1 /home/nemondo/public_html/crm/app/protected/modules/emailMessages/components/ZurmoImap.php(265): ZurmoImap->getMessageBoxStats()
#2 /home/nemondo/public_html/crm/app/protected/modules/emailMessages/jobs/EmailArchivingJob.php(86): ZurmoImap->getMessages()
#3 /home/nemondo/public_html/crm/app/protected/modules/jobsManager/utils/JobsManagerUtil.php(144): EmailArchivingJob->run()
#4 /home/nemondo/public_html/crm/app/protected/modules/jobsManager/utils/JobsManagerUtil.php(63): runNonMonitorJob()
#5 /home/nemondo/public_html/crm/app/protected/commands/JobManagerCommand.php(109): runFromJobManagerCommand()
#6 /home/nemondo/public_html/crm/yii/framework/console/CConsoleCommandRunner.php(68): JobManagerCommand->run()
#7 /home/nemondo/public_html/crm/yii/framework/console/CConsoleApplication.php(92): CConsoleCommandRunner->run()
#8 /home/nemondo/public_html/crm/yii/framework/base/CApplication.php(162): ConsoleApplication->processRequest()
#9 /home/nemondo/public_html/crm/app/protected/commands/bootstrap.php(45): ConsoleApplication->run()
#10 /home/nemondo/public_html/crm/app/protected/commands/zurmoc.php(28): require_once()
#11 /home/nemondo/public_html/crm/app/protected/commands/zurmoc(4): require_once()
Santosh Pathak
www.addya.in

#2 Ivica

Ivica

    Advanced Member

  • Moderators
  • 565 posts

Posted 18 November 2012 - 08:20 AM

Have you installed IMAP with ssl support correctly(IMAPS). I checked locally, and I am able to connect to Gmail account via Zurmo admin panel.





Also tagged with one or more of these keywords: IMAP, Zurmo, Configuration

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users