Jump to content


Photo

new to zurmo 3 - can't find a couple things

email template

  • Please log in to reply
2 replies to this topic

#1 kimsal

kimsal

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 05 March 2015 - 03:06 PM

Hello all:

 

I understand there's some changes going on, so this may come at a strained time, but hopefully someone can point me in the right direction.

 

I can not find anything related to 'email templates' in my 3.0 install (from this morning).  searching around finds loads of stuff pointing to 2.x releases, and things I've found don't match up.   I find screenshots showing email template creation exists (at least in earlier versions) but can't find any reference to it in any menu in 3.0.  How do I create an email template?

 

Secondly, how would I have a web form submission message just be sent to someone's inbox for review/processing?  There seems to be a lot of configurable power, but I can't find any way to do something which is perhaps *too* simple for zurmo?  

 

This may simply be a bad time to be learning zurmo - at least v3(?) - because of the timing and changes and such?  Should I downgrade to 2.7?

 

Thanks 



#2 speixoto

speixoto

    Advanced Member

  • Members
  • PipPipPip
  • 386 posts

Posted 06 March 2015 - 07:22 AM

Hi,

 

Nothing was removed from last version. Zurmo 3.0 still has the Email Template where you can create new email templates to use in your marketing campaigns. You can see this on the live demo (http://demo.zurmo.com). All this Marketing stuff can be accessed from the "Marketing module". If you dont see a link in your menu maybe you should try this url "index.php/marketing/default/dashboardDetails".



#3 kimsal

kimsal

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 06 March 2015 - 09:35 PM

Thanks.  I eventually did find it - what was confusing is that there's no links to that as the superuser in the admin area, where I was seeing everything else get set up.  Webforms can apparently *only* be set up via a superuser in the admin area, and I sort of assumed that if that's where you set up webforms, other things would be set up there too.  Finding any reference in docs as to where email templates would be set up was... unfruitful.

 

One thing that looks to be a bug on the webform creation is that I always have to have a 'last name' fields - it's 'required', and i can't delete it.  Is that supposed to be that way, or is that a bug?  If so, I may dig in to it and try to submit a pull request patch, but not if it's supposed to work that way (I don't like it that way, but if it was designed that way, you wouldn't accept a patch).

 

In any event, I found some other bugs, and submitted a pull request yesterday on one, which will hopefully be merged soon.   :)

 

Thanks.







Also tagged with one or more of these keywords: email, template

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users