Jump to content


Photo

Zurmo suddenly stopped working with a PHP Fatal error


  • Please log in to reply
2 replies to this topic

#1 rich

rich

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 11 March 2015 - 11:50 AM

*
POPULAR

My Zurmo installation was working fine until ... suddenly it wasn't.

 

Now, just trying to access the application gives a blank page. The error in the log is:

 

PHP Fatal error:  Call to a member function find() on a non-object in /var/www/redbean/rb.php on line 7320

 

Anyone know what is going wrong here?



#2 Ivica

Ivica

    Advanced Member

  • Moderators
  • 565 posts

Posted 16 March 2015 - 12:04 PM

can you check logs: app/protected/runtime/application.log for more details.

Error shouldn't be in rb.php file itself, it is just side effect of error somewhere else.



#3 udayak

udayak

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 02 November 2015 - 06:19 AM

can you check logs: app/protected/runtime/application.log for more details.

Error shouldn't be in rb.php file itself, it is just side effect of error somewhere else.

So where would be the error I cant find even the log file there I am using the version 3.0.5 of Zurmo.


Systems Engineer

SimCentric Technologies (Pvt) Ltd.
3rd  Floor, Alnitak Building, 
No.752/5 , Dr.Danister De Silva Mawatha,
Colombo 09, 
Sri Lanka.
 

T: +94114368971 | M:  +94712855560 | F: +94112670284 | E: udayak@simct.com| W: www.simct.com |





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users