Jump to content


Photo

CSV Import hang on step 5 when using custom multi-pick-lists

import hang designer multi-pick list contact lead company name

  • Please log in to reply
7 replies to this topic

#1 joelsmall

joelsmall

    Member

  • New Members
  • PipPip
  • 12 posts

Posted 14 January 2013 - 05:35 AM

Hi,

 

I am having an issue when processing my initial import into the leads table.  The file is recognised and I map columns to Zurmo fields, but when mapping to custom multi-pick lists i have defined, the process stalls.

There are no errors in the php or apache logs I can reference.

I then changed the multi-pick lists to regular pick-lists, and processed the import past step five.

I had the issue with two multi-pick lists, Deliver (Email, Post) and Category (capital, als, allrealty, current owner, past owner).

 

Issue 2: column_4 >>> Company Name
243 value(s) are too short for this field. These rows will be skipped upon import.

My CSV has 260 rows total, one being a header row.

I have not specified company name as a required value.  I can confirm that the fields in the rows identified have no content in the csv, represented only by a ,,

On continuing with the import, these rows are in fact NOT SKIPPED (which in this instance, is a good thing).

Please let me know if you want a copy of the file.  For privacy reasons, I cannot post it.

I have used MS-DOS encoding saved from excel.  Any other format appears to cause an 'Internal Server Error' on upload.

Attached Thumbnails

  • import hang.JPG


#2 lengel

lengel

    Zurmo Forum Moderator

  • Administrators
  • 71 posts

Posted 14 January 2013 - 09:29 PM

Hi Joel,
 
Do you mind sending me a private message with a copy of the file?  We would like to test this further.
 
Thanks!


Laura Engel
Zurmo Team

#3 Macks

Macks

    Newbie

  • New Members
  • Pip
  • 3 posts

Posted 03 May 2013 - 12:48 PM

Hi 

I have just installed Zurmo and having the same issue. Hangs at step 5 having completed 33%, so I hope there is an easy solution for this as the system looks great.

Thanks

Iain



#4 Macks

Macks

    Newbie

  • New Members
  • Pip
  • 3 posts

Posted 08 May 2013 - 11:06 AM

Anyone got an answer to this issue?



#5 Macks

Macks

    Newbie

  • New Members
  • Pip
  • 3 posts

Posted 14 May 2013 - 06:42 PM

A pity to not have had any responses!

 

It looked like a good system but if you cant import simple data it is pretty useless, I guess Zurmo is not a workable CRM solution.



#6 Jason

Jason

    Administrator

  • Administrators
  • 864 posts
  • LocationChicago

Posted 15 May 2013 - 07:50 PM

A pity to not have had any responses!

 

It looked like a good system but if you cant import simple data it is pretty useless, I guess Zurmo is not a workable CRM solution.

Are you able to get the application.log and attach it here? it should be in app/protected/runtime.


Jason Green
Zurmo Team
Need support? Upgrade now


#7 shockalotti

shockalotti

    Newbie

  • New Members
  • Pip
  • 8 posts

Posted 26 May 2013 - 09:55 AM

Are you able to get the application.log and attach it here? it should be in app/protected/runtime.

 

I'm seeing the same problem. I tried multiple times to upload csv files with it failing on the final step.

 

See quoted application.log (I'm new here so the forum won't allow me to attach files yet.)

 

 

 

2013/05/26 13:14:54 [error] [exception.CHttpException.404] exception 'CHttpException' with message 'The system is unable to find the requested action "list".' in /home/business/public_html/pirini/yii/framework/web/CController.php:483
Stack trace:
#0 /home/business/public_html/pirini/yii/framework/web/CController.php(270): CController->missingAction('list')
#1 /home/business/public_html/pirini/yii/framework/web/CWebApplication.php(282): CController->run('list')
#2 /home/business/public_html/pirini/yii/framework/web/CWebApplication.php(141): CWebApplication->runController('import/default/...')
#3 /home/business/public_html/pirini/yii/framework/base/CApplication.php(169): CWebApplication->processRequest()
#4 /home/business/public_html/pirini/app/protected/core/components/WebApplication.php(58): CApplication->run()
#5 /home/business/public_html/pirini/app/index.php(66): WebApplication->run()
#6 {main}
REQUEST_URI=/pirini/app/index.php/import/default/list?id=4&step=completeImport&_=1369530882167&page=2&ajax=list-view
---
2013/05/26 13:15:05 [error] [exception.CHttpException.404] exception 'CHttpException' with message 'The system is unable to find the requested action "list".' in /home/business/public_html/pirini/yii/framework/web/CController.php:483
Stack trace:
#0 /home/business/public_html/pirini/yii/framework/web/CController.php(270): CController->missingAction('list')
#1 /home/business/public_html/pirini/yii/framework/web/CWebApplication.php(282): CController->run('list')
#2 /home/business/public_html/pirini/yii/framework/web/CWebApplication.php(141): CWebApplication->runController('import/default/...')
#3 /home/business/public_html/pirini/yii/framework/base/CApplication.php(169): CWebApplication->processRequest()
#4 /home/business/public_html/pirini/app/protected/core/components/WebApplication.php(58): CApplication->run()
#5 /home/business/public_html/pirini/app/index.php(66): WebApplication->run()
#6 {main}
REQUEST_URI=/pirini/app/index.php/import/default/list?id=4&step=completeImport&_=1369530882167&page=2&ajax=list-view
---
2013/05/26 13:14:54 [error] [exception.CHttpException.404] exception 'CHttpException' with message 'The system is unable to find the requested action "list".' in /home/business/public_html/pirini/yii/framework/web/CController.php:483
Stack trace:
#0 /home/business/public_html/pirini/yii/framework/web/CController.php(270): CController->missingAction('list')
#1 /home/business/public_html/pirini/yii/framework/web/CWebApplication.php(282): CController->run('list')
#2 /home/business/public_html/pirini/yii/framework/web/CWebApplication.php(141): CWebApplication->runController('import/default/...')
#3 /home/business/public_html/pirini/yii/framework/base/CApplication.php(169): CWebApplication->processRequest()
#4 /home/business/public_html/pirini/app/protected/core/components/WebApplication.php(58): CApplication->run()
#5 /home/business/public_html/pirini/app/index.php(66): WebApplication->run()
#6 {main}
REQUEST_URI=/pirini/app/index.php/import/default/list?id=4&step=completeImport&_=1369530882167&page=2&ajax=list-view
---
2013/05/26 13:15:05 [error] [exception.CHttpException.404] exception 'CHttpException' with message 'The system is unable to find the requested action "list".' in /home/business/public_html/pirini/yii/framework/web/CController.php:483
Stack trace:
#0 /home/business/public_html/pirini/yii/framework/web/CController.php(270): CController->missingAction('list')
#1 /home/business/public_html/pirini/yii/framework/web/CWebApplication.php(282): CController->run('list')
#2 /home/business/public_html/pirini/yii/framework/web/CWebApplication.php(141): CWebApplication->runController('import/default/...')
#3 /home/business/public_html/pirini/yii/framework/base/CApplication.php(169): CWebApplication->processRequest()
#4 /home/business/public_html/pirini/app/protected/core/components/WebApplication.php(58): CApplication->run()
#5 /home/business/public_html/pirini/app/index.php(66): WebApplication->run()
#6 {main}
REQUEST_URI=/pirini/app/index.php/import/default/list?id=4&step=completeImport&_=1369530882167&page=2&ajax=list-view
---


#8 shockalotti

shockalotti

    Newbie

  • New Members
  • Pip
  • 8 posts

Posted 28 May 2013 - 09:06 PM

That was on my own hosted instance.

 

However, I've seen the same behaviour on the trial instance provided by Zurmo.

 

Can someone look into this?

 

Thank.







Also tagged with one or more of these keywords: import, hang, designer, multi-pick list, contact, lead, company name

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users