Jump to content


Photo

Error while installing xampp (dependency for Zurmo installation) on Windows

xampp zurmo Port conflict

  • Please log in to reply
2 replies to this topic

#1 deba

deba

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 01 June 2015 - 10:33 AM

Hi

 

I have been trying to install the xampp (containing Apache, PHP, MySQL and a few other tools).

 

During installation, I received one warning about not having super user permissions, but the installation went through.

 

When I opened the xampp console, I found the following messages.

 

[main]     You are not running with administrator rights! This will work for

[main]     most application stuff but whenever you do something with services

[main]     there will be a security dialogue or things will break! So think

[main]     about running this application with administrator rights!

 

and then

 

[Apache]   Problem detected!
[Apache]  Port 80 in use by "Unable to open process" with PID 3444!
[Apache]  Apache WILL NOT start without the configured ports free!
[Apache]  You need to uninstall/disable/reconfigure the blocking application
[Apache]  or reconfigure Apache and the Control Panel to listen on a different port
[Apache]  Problem detected!
[Apache]  Port 443 in use by "Unable to open process" with PID 3444!
[Apache]  Apache WILL NOT start without the configured ports free!
[Apache]  You need to uninstall/disable/reconfigure the blocking application
[Apache]  or reconfigure Apache and the Control Panel to listen on a different port

 

Can some one advise me on what I need to do, and what I am doing wrong? I have attached a screen shot also.

 

With best regards

 

Debashish

Attached Thumbnails

  • xampp_installation_error_2015-06-01.jpg


#2 Ivica

Ivica

    Advanced Member

  • Moderators
  • 565 posts

Posted 02 June 2015 - 08:23 AM

I do not have experience with XAMP, but I know that some people was able to install CRM on windows machines with Apache and MySql. Maybe set XAMP to run Apache on port 80?



#3 windsor

windsor

    Advanced Member

  • Moderators
  • 272 posts
  • LocationTampa, Florida USA

Posted 30 June 2015 - 05:43 PM

Some programs, like Skype for example, try to use ports 80 and 443. You need to find out which programs are holding the ports open and then shut them down and reconfigure them to use different IP addresses.  XAMPP works fine for Zurmo BTW.  







Also tagged with one or more of these keywords: xampp, zurmo, Port conflict

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users