Jump to content


Photo

Accounts export pending

export accounts.csv pending

  • Please log in to reply
4 replies to this topic

#1 Risx

Risx

    Member

  • Members
  • PipPip
  • 21 posts

Posted 03 July 2015 - 08:52 AM

Hi guys,

 

Quick question. I'm trying for some days now to export all the accounts that were created..but after I hit Export all Results and I get the message"A large amount of data has been requested for export. You will receive a notification with the download link when the export is complete." i go straight to Administration - Exports and I see that my accounts.csv is pending 0% done.

The thing is that it remains in pending and I can't download the file. Any clues what is wrong?

 

Tnx,

 

Attached Thumbnails

  • Capture.PNG


#2 Administrtr

Administrtr

    Advanced Member

  • Members
  • PipPipPip
  • 174 posts

Posted 07 July 2015 - 08:23 AM

Hi, I've not used the function before, but isn't this something that should be triggered by a CRON job? Check your jobmanager to see if all jobs are properly running. I hope this points you in the right direction.

#3 Risx

Risx

    Member

  • Members
  • PipPip
  • 21 posts

Posted 08 July 2015 - 07:38 AM

I've checked the job manager and ran the Export Job.

The thing is that the job is running and running but nothing happens, and in the end it appears with status STUCK. I then click on reset and Run process again but the situation repeats itself.

Attached Thumbnails

  • stuck.PNG
  • export.PNG


#4 Administrtr

Administrtr

    Advanced Member

  • Members
  • PipPipPip
  • 174 posts

Posted 09 July 2015 - 10:26 AM

I've checked the job manager and ran the Export Job.
The thing is that the job is running and running but nothing happens, and in the end it appears with status STUCK. I then click on reset and Run process again but the situation repeats itself.


Ok that's already something useful. Do you have SSH access to your server? Try to increase error output in your config files by changing the value to something more "verbose".
Then try to run the job via terminal and locate the logfiles to see what's wrong. Usually you will get a more detailed report that will tell you what the problem is. I can't be more specific because I don't have access to my install right now, so try it out and let us know what happens.

#5 Risx

Risx

    Member

  • Members
  • PipPip
  • 21 posts

Posted 14 July 2015 - 09:07 AM

Hi, 

 

The update to last Zurmo version fixed the issue :)

 

Tnx,







Also tagged with one or more of these keywords: export, accounts.csv, pending

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users