Jump to content


Photo

In my.conf, setting log_bin=0 was not sufficient to pass system tests

install mysql

  • Please log in to reply
1 reply to this topic

#1 shaunlippy

shaunlippy

    Newbie

  • New Members
  • Pip
  • 5 posts

Posted 17 February 2013 - 05:41 PM

Once I set 'log_bin_trust_function_creators=1', the system tests passed and I was able to continue to a fully successful zurmo installation.

 

 



#2 chrisedwards

chrisedwards

    Advanced Member

  • Members
  • PipPipPip
  • 276 posts
  • LocationCanada

Posted 25 February 2013 - 10:10 PM

I just did a new install and mysql was being difficult. I simply commented out the #log_bin line in my.cnf to disable log_bin. Otherwise no matter what value I set log_bin as it would turn it on.

 

As Ivica mentioned elsewhere, in mysql you can check this variable's status as follows:

SHOW GLOBAL VARIABLES LIKE 'log_bin';







Also tagged with one or more of these keywords: install, mysql

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users