Jump to content


Photo

Database upgrade not completed. Please try again later.

database designer opportunities

  • Please log in to reply
26 replies to this topic

#21 windsor

windsor

    Advanced Member

  • Moderators
  • 272 posts
  • LocationTampa, Florida USA

Posted 23 June 2013 - 02:27 AM

Got this error again.  Same scenario, memcache failed during a db update while I was using designer. Funny thing is I was only browsing and did not make any changes. I only used the breadcrumb menu to return to a previous screen. Using Zurmo 2.0 under Windows 7 , Xampp.

 

I was able to repeat this , by shutting memcache down in windows services control panel. and navingating around Zurmo until the error appeared.

 

UpdateSchema failed to resolve.

 

Threw 'MissingBeanException'



#22 eugene

eugene

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 03 July 2013 - 12:08 PM

Any updates on how to fix this issue apart from reinstalling and starting all over with fresh db? 

Tried UpdateSchema it threw 'MissingBeanException'


Occurred when a new value was added to Lead Source list of values on Contact module  

 

Got this error again.  Same scenario, memcache failed during a db update while I was using designer. Funny thing is I was only browsing and did not make any changes. I only used the breadcrumb menu to return to a previous screen. Using Zurmo 2.0 under Windows 7 , Xampp.

 

I was able to repeat this , by shutting memcache down in windows services control panel. and navingating around Zurmo until the error appeared.

 

UpdateSchema failed to resolve.

 

Threw 'MissingBeanException'



#23 raysto

raysto

    Zurmo Team

  • Administrators
  • 1,973 posts

Posted 05 July 2013 - 05:51 PM

Any updates on how to fix this issue apart from reinstalling and starting all over with fresh db? 

Tried UpdateSchema it threw 'MissingBeanException'

 

Occurred when a new value was added to Lead Source list of values on Contact module  

We have Developer Sessions every Tuesday at 10:00AM Chicago Time (http://zurmo.org/for...arning-session/). You can always join an upcoming session and ask any questions to our technical team.


Ray Stoeckicht
Zurmo Team
Try Zurmo Pro


#24 eugene

eugene

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 06 July 2013 - 08:15 AM

Glad to join the session. However you might want to bring this to the attention of your developers prior to that.

 

All you have to do is in designer on contact module update the Lookup values of Lead Source attribute and save. 

/app/index.php/designer/default/AttributeEdit?moduleClassName=ContactsModule&attributeTypeName=DropDown&attributeName=source

 

Screen hangs for a minute or so and then you start getting this message on all pages:

Database upgrade not completed. Please try again later. 

 

Was able to repro it on stable versions:

zurmo-stable-2.0.5.e9253341e4ac.tar.gz
zurmo-stable-2.0.11.cbcd44ce2df7.tar.gz

 

Am not using memcached server.



#25 raysto

raysto

    Zurmo Team

  • Administrators
  • 1,973 posts

Posted 08 July 2013 - 02:31 AM

Glad to join the session. However you might want to bring this to the attention of your developers prior to that.

 

All you have to do is in designer on contact module update the Lookup values of Lead Source attribute and save. 

/app/index.php/designer/default/AttributeEdit?moduleClassName=ContactsModule&attributeTypeName=DropDown&attributeName=source

 

Screen hangs for a minute or so and then you start getting this message on all pages:

Database upgrade not completed. Please try again later. 

 

Was able to repro it on stable versions:

zurmo-stable-2.0.5.e9253341e4ac.tar.gz
zurmo-stable-2.0.11.cbcd44ce2df7.tar.gz

 

Am not using memcached server.

Can you replicate on the demo environment? http://demo.zurmo.co...o/default/login
Have you run any of the unit tests? It could be a bug or it could be something environmental. Would be great to troubleshoot further.


Ray Stoeckicht
Zurmo Team
Try Zurmo Pro


#26 improvisio

improvisio

    Advanced Member

  • Members
  • PipPipPip
  • 72 posts
  • LocationPrague

Posted 07 August 2013 - 07:33 AM

Can you replicate on the demo environment? http://demo.zurmo.co...o/default/login
Have you run any of the unit tests? It could be a bug or it could be something environmental. Would be great to troubleshoot further.

 

I have got exact same problem in version 2.0.15 I add field in opportunity (I hope it was Combo box) and I added values and this happend. It happend me before in older versions and it is not good to re install it when there are live data



#27 Stafford

Stafford

    Zurmo Member

  • Moderators
  • 212 posts

Posted 13 August 2013 - 02:01 PM

Can you join the Dev Session today so we can go over your issue? We have Developer Sessions every Tuesday at 10:00AM Chicago Time (http://zurmo.org/for...arning-session/).







Also tagged with one or more of these keywords: database, designer, opportunities

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users