Jump to content


johnt

Member Since 05 Apr 2014
Offline Last Active Mar 17 2016 11:09 AM
-----

#18735 upgrading from 3.0.2 to 3.0.5

Posted by johnt on 29 October 2015 - 04:10 AM

Problem Solved: Used non mercurial installation steps and it worked great!




#14932 Zurmo for a political party

Posted by johnt on 04 October 2014 - 06:26 AM

sure you can,

 

I dident use the default status field cos when i tried changing that i somehow screwed up zurmo... making a custom field worked much better for me

 

for identification you should use a custom dropdown field in form settings.

For district management u should explore roles.

Do remember to set for each user the default group the entries should go to, defaults everyone which may not be what you want, its a pain to rectify this kind of data later...




#14753 Salesforce is a buzzkill Is Zurmo better?

Posted by johnt on 03 September 2014 - 06:21 AM

i really like zurmo, ive tried vtiger and sugarcrm, diden work out as they were too limiting... they expected us to follow their procedures in designing our processes last i tested em, zurmo is really flexible but im still in the implementation stage so havin afew teething issues.

all in all i think zurmo is probably one of the better crm systems with the capacity to really scale up.




#14751 Install Custom Module in an Existing Zurmo Instance

Posted by johnt on 03 September 2014 - 06:12 AM

i know its not helpful, but would you care to share the module? I'd like to see if there are other ways of improving zurmo such as custom modules? xD




#13579 Unable to install - Host <server> is not allowed to connect to this M...

Posted by johnt on 14 April 2014 - 06:52 AM

well the message indicates a connection problem, can you use the 'server' you are installing zurmo on to access your mysql via command line interface?




#13578 Volunteering for an additional language

Posted by johnt on 14 April 2014 - 06:48 AM

Hi,

 

i'd like to volunteer to offer translations for Hindi if you guys are keen on adding it?




#13549 cant send email to contacts

Posted by johnt on 11 April 2014 - 06:12 AM

what do you mean emails are not going through? Do you mean test mails are not going out or mails to leads in the crm?

 

Try this:

Administration > Email Configuration > Configure > Email SMTP Configuration > Configure

in the send test mail to enter your email address and click send test mail.

If you get your test mail it means you have set up your email settings fine, if not you might wana check with your host.

One thing to pay attention to here is Extra Mail Settings if your host requires you to use SSL, i have entered

tls

in mine.

 

If your settings are fine and emails are not going to leads then you have to look at crons.