Jump to content


sbossu

Member Since 17 Apr 2014
Offline Last Active Aug 14 2014 07:03 PM
-----

Posts I've Made

In Topic: Export Leads

26 July 2014 - 03:39 PM

Where can I find the SQL query for the export job?  I want to export the data manually, and re-import it later


In Topic: Export Leads

18 June 2014 - 01:53 PM

If I do that the login page displays:

 

"An error has occurred. Please click here to continue to the home page. If the error persists please contact your administrator.

SQLSTATE[HY000] [2003] Can't connect to MySQL server on '127.0.0.1' (111)"

In Topic: Export Leads

17 June 2014 - 01:50 PM

... any idea?


In Topic: Export Leads

16 June 2014 - 01:43 PM

I didn' see anything in that log file which seemed related to the export job

I see a bunch of errors like this one:

2014/06/11 23:31:52 [error] [exception.PDOException] exception 'PDOException' with message 'SQLSTATE[HY000] [2002] Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (111)' in /var/www/zurmo/redbean/rb.php:613
Stack trace:
#0 /var/www/zurmo/redbean/rb.php(613): PDO->__construct('mysql:host=loca...', 'zurmo', 'zurmo', Array)
#1 /var/www/zurmo/redbean/rb.php(832): RedBean_Driver_PDO->connect()
#2 /var/www/zurmo/redbean/rb.php(7062): RedBean_Driver_PDO->setDebugMode(false, Object(RedBean_Logger))
#3 /var/www/zurmo/app/protected/core/models/RedBeanDatabase.php(87): RedBean_Facade::debug(false)
#4 /var/www/zurmo/app/protected/modules/zurmo/components/BeginRequestBehavior.php(444): RedBeanDatabase::setup('mysql:host=loca...', 'zurmo', 'zurmo')
#5 /var/www/zurmo/yii/framework/base/CComponent.php(558): BeginRequestBehavior->handleSetupDatabaseConnection(Object(CEvent))
#6 /var/www/zurmo/yii/framework/base/CApplication.php(196): CComponent->raiseEvent('onBeginRequest', Object(CEvent))
#7 /var/www/zurmo/yii/framework/base/CApplication.php(167): CApplication->onBeginRequest(Object(CEvent))
#8 /var/www/zurmo/app/protected/commands/bootstrap.php(64): CApplication->run()
#9 /var/www/zurmo/app/protected/commands/zurmoc.php(38): require_once('/var/www/zurmo/...')
#10 /var/www/zurmo/app/protected/commands/zurmoc(4): require_once('/var/www/zurmo/...')
#11 {main}
 


In Topic: Export Leads

16 June 2014 - 01:12 PM

I don't know I'm not a zurmo expert, we're using Ubuntu on an AWS EC2

Where do I find the relevant log files? The log for the Export Job is empty and last run is "Never" which clearly indicates that it never went through