Jump to content


BjornV

Member Since 15 May 2013
Offline Last Active Aug 29 2013 10:04 AM
-----

Topics I've Started

Report Documentation

29 August 2013 - 07:05 AM

I have been trying to generate some reports to display the different types of meetings that I have had with my clients, but have not been able to do this.

 

It's extremely infuriating - especially since there is no documentation either!

 

Does anyone know where I can find some documentation/instruction for the different type of reports and how they work?!?


How do I remove/delete a report?

28 August 2013 - 06:27 AM

For some reason I am unable to remove/delete reports that I have created. I have also tried this with an administrator, but no luck.

 

Can someone please help?


Report to determine duration of meetings

27 August 2013 - 07:59 PM

Due to the fact that it is not possible to determine any duration items for Tasks, I thought that I found a workaround by creating custom Meeting categories for the various tasks that I perform i.e. Development, Meetings, Customisation, etc.

 

This also works perfectly and I can now add calendar entries for the time I spent working on opportunities for clients.

 

Unfortunately I have not been able to run a report and calculate the time spent on all the opportunities for my clients. I seem to be missing simple math functions for calendar times. Is this possible or does someone know of an interesting solution?


Ability to specify amount of time spent on Task

18 June 2013 - 05:00 PM

One feature I would very much like to see in Zurmo is an additional field in a task to register the amount of time I have spent to complete the task.

 

This can then be used in the Reporting tool and make things much easier in terms of billing my customers as I have an easy way to check how much I spent on them.

 

I'm sure I am not the first person asking for this - is there something like this in the pipeline or an add-on of some sort which will give me this feature?


Email Sender & Email Address incorrect for emails to customers

19 May 2013 - 06:10 AM

I have configured my user account in Zurmo with a particular From Name and From Address (as well as the Reply To Name and Reply To Address), yet this is not used when the recipient (my testing email) receives my Zurmo emails.

 

Instead, the From Name in the email is my account name and the reply email is notifications@zurmoalerts.com. I have rechecked my User Account Profile email settings and these are correct. I have also tried this with the Super account, but it demonstrates the same behaviour.

 

Any idea what I am doing wrong or is this a bug?