Jump to content


Unable to send campaign emails

marketing email

  • Please log in to reply
1 reply to this topic

#1 Simon_O



  • Members
  • Pip
  • 4 posts

Posted 03 May 2014 - 07:42 AM

I have a new Zurmo setup, running on Ubuntu on a local network. I've set up the email configuration and the cron tasks for the job manager. The test email sends OK, and I can send individual emails to contacts.


But I can't send campaign emails. I've set up a test marketing campaign using a list with four contacts in it. When I run the campaign, the emails fail to send, with this message in the Zurmo 'Send Date Time' field for each email:



We tried to send this message for 3 times (Error Message: Response from Server 220-v1.xxxxxx.org ESMTP Exim 4.82 #2 Sat, 03 May 2014 17:03:00 +1000 220-We do not authorize the use of this system to transport unsolicited, 220 and/or bulk e-mail. 250-[xxxxx.org] Hello xxx-xxx-xxxx.dyn.xxxx.net.xx [xxx.xxx.xxx.xxx] 250-SIZE 52428800 250-8BITMIME 250-PIPELINING 250-AUTH PLAIN LOGIN 250-STARTTLS 250 HELP 334 VXNlcm5hbWU6 334 UGFzc3dvcmQ6 235 Authentication succeeded 250 OK 550-Verification failed for 550-No such person at this address" 550 Sender verify failed 250 Reset OK ).



Have I missed a setting somewhere?



#2 abdullah_divo



  • Members
  • Pip
  • 2 posts

Posted 27 July 2016 - 09:30 AM

Hello everyone.
I have installed Zurmo in Bluehost Shared Server [Version-stable-]. Everything is running fantastic. Test email and user to user email is working fine. But i am unable to set out marketing campaign email. As my job manager>Outbound Email Job is idle. tried to set cron job in bluehost, "public_html/crm/dcrm/app/protected/commands && ./zurmoc jobManager super ProcessOutboundEmail &> /dev/null". No luck with it. job manager>Outbound Email Job is still showing idle. Can you suggest me how to make it run in order to send campaign emails?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users