What do I need to know before I install Zurmo?

In order to install Zurmo, you must be using PHP 5.3.0 or above.

You will also need the following information on your database:

  • Database host
  • Database admin username
  • Database admin password
  • Database name
  • Database username
  • Database password
  • Memcache host
  • Memcache port number

For a more detailed list of the dependencies required for deploying Zurmo, please read our Installation Requirements.

For the most up to date download, please visit our download page.

For a step by step instruction manual on how to deploy Zurmo on your machine, check out our wiki Installation Guide.

Leave a Comment